jQuery1.8版本下的js如何升级到适应1.11.3版本的jQuery

帮助 fatfox 发表于 1 年前最后回复来自 ihuguowei 1 年前

有一个旧网站,使用http://blog.csdn.net/liu__hua/article/details/38684227,这篇文章的脚本实现的select美化,当时使用的是1.8.3版本的jQuery,现在需要将jQuery升级到1.11.3,按这个脚本写的效果就不正常了。

哪位老师能帮忙看看如何改写一下呀,或者有更好的select转div显示的方法。
多谢。

共收到1条回复
ihuguowei 1 年前 #1

https://github.com/harvesthq/chosen

登录后即可参与回复