哪个ide支持coffeescript高亮?

CoffeeScript lzj7563136 发表于 4 年前最后回复来自 qq2850071112 2 年前

目前用的aptana,只支持*.coffee文件里的语法高亮

共收到5条回复
Tom21Joy 4 年前 #1

vim

tavern 3 年前 #2

Visual studio 2013 并且原生支持angularjs

frankfang 3 年前 #3

没有试过 WebStorm 吗? 欧……

island205 3 年前 #4

除了支持.coffee你还要支持啥?

bohai92182 3 年前 #5

Sublime Text2 需要单独配置下,具体方法百度就有

登录后即可参与回复