F2E.im搭建问题,头疼

问与答 coco 发表于 2 年前最后回复来自 qq2850071112 2 年前

折腾了两天还是没能把 F2E.im开放的源代码在VPS上搭建好,
能否提供一下 F2E.im需要什么系统,什么版本,还有像tornado,torndb等是基于什么版本构建吗?谢谢~最好希望高手能提供一些安装文档,githup里的文档尝试过很多次都不成功~

Traceback (most recent call last):
  File "application.py", line 24, in <module>
    import handler.base
  File "/home/f2e/handler/base.py", line 11, in <module>
    import helper
  File "/home/f2e/helper.py", line 13, in <module>
    from jinja2 import evalcontextfilter, Markup, escape
ImportError: cannot import name evalcontextfilter
共收到4条回复
zhu327 2 年前 #1

没有装jinja2

不是有requirements.txt吗

pip install -r requirements.txt

都装上就好了

xsq555 2 年前 #2

在哪下载安装的?求下载 F2E.im地址

syqhcc 2 年前 #3

攒。

vicvinc 2 年前 #4

这个搭建还好,我就直接搭出来了,Git上还有基于django的版本。。

登录后即可参与回复